SLK problem

Sep 17, 2008 at 6:41 AM
Hi,
great project!

But in sharepoint learn kit some strange problem - in review mode I can see only first slide. Pls help.
Coordinator
Sep 17, 2008 at 10:29 PM

Hi

Thanks for posting - it's still in alpha stage so likely to be some problems no doubt but we've succesfully started using it at the school I work at and it seems largely in tact.

I'm still learning about the SLK as I go along but to make sure we're talking about the same thing: "review mode" you mean clicking the "review assignment" link on the assignment once it has been sumbitted? The assignment then opens up again and you can look at it again but nothing is changed.

That seems to work fine from my testing : I just tried it again: I can navigate between pages.

So it would be very helpful if you could let me know what version of the SLK you have installed (& on sharepoint 2007 presumably?). Also if I could have your PowerPoint file then I could test it out at this end.

Please could you create an "issue" in the "issue tracker" and upload your powerpoint. Alternatively if you don't want to do that then you can find me on the list of teaching staff on our website:
http://www.perse.co.uk/upper/staff/teaching-staff.asp and email me from there.

Hope to hear from you soon - thanks again.

Paul Baker

Sep 18, 2008 at 6:24 AM
Hi, Paul

Yes, I mean this review mode.
My Enviropment:
Client: Powepoint 2007, MS Vista
Server: Win2003R2, Sharepoint 2007, SLK 1.3.0

Problem with file: DemoQuiz.ppt. I create issue with SCORM packet for it. Probably you send any your packet to me for test? kvasnyj(at)gmail.com

Coordinator
Sep 18, 2008 at 9:51 AM
Hmm I've done all my testing so far on SLK 1.3.1 RC (and Moodle)

http://www.codeplex.com/SLK/Release/ProjectReleases.aspx?ReleaseId=9206

I've just tried the package you uploaded and it seems fine in review mode - again on 1.1.3 RC

I'll try to find a moment to drop down to 1.3.0 on my test server and give it a go.

It would also be helpful if you could let me know what error message you are getting when you try to click from page 1 to page 2. Are you getting a javascript error flag in the bottom left corner and if you double click that flag : what error do you get?

Thanks a lot

Paul
Coordinator
Sep 18, 2008 at 2:15 PM

I've just checked on SLK website and wondering if in fact your version of slk has the review mode bug that is mentioned there: 

http://www.codeplex.com/SLK/WorkItem/View.aspx?WorkItemId=15569 

If so you'd need to upgrade SLK : I'd suggest to the 1.3.1 RC which seems stable.